Latency Issues Affecting LIFX Cloud
Incident Report for LIFX
Resolved
This issue is now resolved

- Kevin
Posted 14 days ago. Sep 11, 2018 - 15:00 AEST
Update
We have rolled back to a working revision and are monitoring the situation.

- Kevin
Posted 14 days ago. Sep 11, 2018 - 13:55 AEST
Identified
We have identified a faulty deployment and we are rolling back.

- Carl
Posted 14 days ago. Sep 11, 2018 - 13:45 AEST
Investigating
We are currently investigating latency issues with the LIFX cloud.

- Carl
Posted 14 days ago. Sep 11, 2018 - 13:40 AEST
This incident affected: Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.