Cloud Instability
Incident Report for LIFX
Resolved
Everything is operating normally. We're closing this incident.

- Kevin
Posted 8 months ago. May 04, 2017 - 15:27 AEST
Monitoring
We have performed repairs on our caching layer and everything seems to be working normally. We will continue to monitor.

Kevin
Posted 8 months ago. May 04, 2017 - 14:28 AEST
Identified
We have identified an issue with a caching layer in our infrastructure.
The service has been restarted to work around the issue and we are running a repair now to resolve.

- Kevin
Posted 8 months ago. May 04, 2017 - 13:00 AEST
Investigating
We are currently seeing instability in the cloud and are investigating.

Stephen
Posted 8 months ago. May 04, 2017 - 12:22 AEST