Elevated API Errors
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 16, 2018 - 16:46 AEST
Update
We have reverted an incorrect configuration change and are monitoring the system

- Kevin
Posted 3 months ago. Jul 16, 2018 - 16:13 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 16, 2018 - 16:09 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.

Stephen.
Posted 3 months ago. Jul 16, 2018 - 16:05 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.