Incident affecting LIFX Cloud
Incident Report for LIFX
Resolved
All cloud operations have returned to normal.
Posted 6 months ago. May 07, 2019 - 14:49 AEST
Monitoring
A fix has been implemented and we're monitoring services returning to normal.
Posted 6 months ago. May 07, 2019 - 14:28 AEST
Identified
The issue has been identified and we're working on a fix.
Posted 6 months ago. May 07, 2019 - 14:20 AEST
Investigating
We're investigating an issue affecting all LIFX cloud functionality.
Posted 6 months ago. May 07, 2019 - 13:54 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.