Nest integration issues
Incident Report for LIFX
Resolved
Our monitoring is showing that this service is now operating normally. We will continue to follow any updates from our upstream provider.
Posted Mar 28, 2020 - 08:42 AEDT
Monitoring
Google's Nest service is currently showing an outage for a number of services, which may cause some issues when trying to use the LIFX/Nest integration.

We will be monitoring the situation, and we will provide updates when available.

--Thomas
Posted Mar 28, 2020 - 07:39 AEDT
This incident affected: Nest Integration.