LIFX Cloud Instability
Incident Report for LIFX
Resolved
Our monitoring indicates everything has returned to normal. Stay tuned for scheduled maintenance in the near future.

- Dan
Posted Aug 22, 2016 - 17:02 AEST
Monitoring
We have resumed normal operation of the LIFX Cloud. We are waiting for a data from our monitoring systems to confirms that stability has resumed. We still need to perform more maintenance later but for now the emergency situation is over. Stay tuned in the next few days for maintenance notifications.

- Dan
Posted Aug 22, 2016 - 16:14 AEST
Identified
We are currently experiencing issues causing the LIFX Cloud to respond slowly, or not at all. We are performing emergency maintenance work to resolve this as soon as possible.

- Dan
Posted Aug 22, 2016 - 13:56 AEST